WordPress.org

Make WordPress Core

Opened 19 months ago

Closed 19 months ago

Last modified 3 months ago

#22864 closed enhancement (duplicate)

allow multiple admin email addresses

Reported by: blg002 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Administration Keywords:
Focuses: Cc:

Description

In Settings > General > E-mail Address you can only set one email address. We have multiple admins who need to receive these emails and while setting an alias works I'm not a fan of how it obfuscates the information, it's also slightly annoying. I could also see this potentially being an issue for the less technically proficient. It would be nice if you could set multiple addresses in the input separate by some character (comma, colon, whatever...).

Change History (1)

comment:1 SergeyBiryukov19 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3969 and #10726.

Last edited 3 months ago by SergeyBiryukov (previous) (diff)
Note: See TracTickets for help on using tickets.