WordPress.org

Make WordPress Core

#22874 closed defect (bug) (duplicate)

Warnings when media attached to removed custom post type

Reported by: rasmusbe Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Media Keywords:
Focuses: Cc:

Description

When a media file is attached to a custom post type which is removed afterwards I get these warnings in one of the columns:

Notice: Trying to get property of non-object in 
/wordpress/wp-includes/capabilities.php on line 1075
Notice: Trying to get property of non-object in 
/wordpress/wp-includes/capabilities.php on line 1076
Notice: Trying to get property of non-object in 
/wordpress/wp-includes/capabilities.php on line 1079

Change History (2)

comment:1 rasmusbe16 months ago

  • Version set to 3.5

comment:2 SergeyBiryukov16 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22312.

Note: See TracTickets for help on using tickets.