Make WordPress Core

Opened 12 years ago

Closed 11 years ago

#22878 closed defect (bug) (duplicate)

Png transparent image showing color background after uploading to media.

Reported by: mazharahmad's profile mazharahmad Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.5
Component: Media Keywords: reporter-feedback
Focuses: Cc:

Description

when i upload a png transparent image to WordPress 3.5 media it create image background mean image will be no more have transparent background. Please check and fix.

Change History (5)

#1 @markoheijnen
12 years ago

  • Keywords reporter-feedback added
  • Severity changed from major to minor

Can you provide the image because I can't reproduce it and it seems image related. If you are using a GIF it happens and that is something that will not be fixed.

It seems you are using GD and the best is to ask your hosting company to install imagick for you. Or gmagick and install a plugin to support that.

#2 @SergeyBiryukov
11 years ago

  • Component changed from General to Media

Could not reproduce with GD either.

#3 @markoheijnen
11 years ago

Related to this ticket is #13461 what has issues with GIF but for what I know PNG's should work fine but GIF's not.

#5 @SergeyBiryukov
11 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #23039.

Note: See TracTickets for help on using tickets.