WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#22914 closed defect (bug) (invalid)

Wordpress 3.5 z-index bug

Reported by: bzle Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Editor Keywords:
Focuses: Cc:

Description

Just wanted to give a heads up on a CSS "bug" regarding z-index (I just installed Wordpress 3.5). So, here's now to see the problem:

  1. In the Wordpress backend of a site go to "Pages" and select a page to edit.
  2. You should now see the large text box where page content can be edited and at the bottom of that box is a gray box and on my it says "root > p".
  3. Now if I hover over the sidebar menu options "Users" or "Tools" the menu will appear partially behind the gray box.

Attachments (1)

Screen Shot 2012-12-13 at 9.03.54 AM.png (18.3 KB) - added by bzle 8 years ago.

Download all attachments as: .zip

Change History (6)

#1 @helenyhou
8 years ago

  • Keywords reporter-feedback added

I can't reproduce this, and the current node path box I see in TinyMCE doesn't quite look like that. Does this still happen with all plugins deactivated and using one of the default themes?

#2 @MikeHansenMe
8 years ago

I was not able to reproduce this either. Using Ubuntu + Firefox 17.

#3 @bzle
8 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Ah... sorry it was a pluggin (Raptor Editor). I should have disabled all the pluggins before posting here. My bad.

#4 @helen
8 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted

Not a problem. Was wondering how TinyMCE ended up that way for you, so that explains it :)

#5 @SergeyBiryukov
8 years ago

  • Component changed from General to Editor
Note: See TracTickets for help on using tickets.