WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#22939 closed defect (bug) (duplicate)

Can't save changes in Appearance → Menus after rearranging menu — at Version 3

Reported by: rbag Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Menus Keywords:
Focuses: Cc:

Description (last modified by SergeyBiryukov)

Can't save changes in Appearance → Menus after rearranging menu.

Wordpress version: 3.5

Number of menu items: 24

Procedure to reproduce:
Add 5 pages as top menu pages, then add 5 pages under each page (see my site http://bildr.no/view/1342664). Click Save. Then rearrange pages and save again. You will now see a blank page. Reload page and you will see that your changes are lost/no rearrangement took place.

Bug related: #22189

I tried to increase timeout on server without solving the issue (will try to increase timeout later even more when webmaster is back and then report back the result).

Change History (3)

comment:1 @Ipstenu3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #14134.

comment:2 @helen3 years ago

  • Milestone Awaiting Review deleted

comment:3 @SergeyBiryukov3 years ago

  • Description modified (diff)
Note: See TracTickets for help on using tickets.