WordPress.org

Make WordPress Core

#22954 closed enhancement (fixed)

Consistent nav menu panel tabs

Reported by: corvannoorloos Owned by: helen
Milestone: 3.5.1 Priority: lowest
Severity: normal Version: 3.5
Component: Menus Keywords: has-patch commit fixed-major
Focuses: Cc:

Description

Matches the nav menu panel tabs margin with the post-php tag and category meta boxes.

See the before and after screenshots for a better explanation.

Attachments (4)

consistent-nav-menu-panel-tabs.patch (313 bytes) - added by corvannoorloos 16 months ago.
the patch
before 15-12-2012 12-40-30.png (46.5 KB) - added by corvannoorloos 16 months ago.
before
after 15-12-2012 12-45-21.png (30.7 KB) - added by corvannoorloos 16 months ago.
after
22954.diff (413 bytes) - added by helen 16 months ago.

Download all attachments as: .zip

Change History (13)

comment:1 SergeyBiryukov16 months ago

  • Keywords has-patch added

comment:2 nacin16 months ago

  • Owner set to helen
  • Status changed from new to assigned

helen16 months ago

comment:3 helen16 months ago

  • Milestone changed from Awaiting Review to 3.5.1

Nice catch. Caused by [21971]. Looks like the whole ruleset is unnecessary, actually; list-style and padding are already defined more generically for the admin. 22954.diff

comment:4 corvannoorloos16 months ago

Looks like the whole ruleset is unnecessary, actually; list-style and padding are already defined more generically for the admin.

I didn't realize that. Nice catch indeed.

comment:5 nacin16 months ago

  • Keywords commit added

Marking for commit, let's leave open for possible 3.5 inclusion.

comment:6 helen16 months ago

In 23185:

Nav menu item selection lists no longer need to be specifically de-whitespaced to match hierarchical taxonomy metaboxes. props corvannoorloos. See #22954 for trunk.

comment:7 nacin16 months ago

  • Keywords fixed-major added
  • Priority changed from normal to lowest
  • Version set to 3.5

comment:8 nacin16 months ago

Figure we should hold off on backporting this until we find other changes to make in wp-admin.css, since it's so small (but the file is huge, and partial build updates give me OCD).

comment:9 ryan16 months ago

  • Resolution set to fixed
  • Status changed from assigned to closed

In 23286:

Nav menu item selection lists no longer need to be specifically de-whitespaced to match hierarchical taxonomy metaboxes. props corvannoorloos. fixes #22954 for 3.5.

Note: See TracTickets for help on using tickets.