Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#22955 closed defect (bug) (duplicate)

Can't select custom image sizes

Reported by: robertaccettura Owned by:
Milestone: Priority: normal
Severity: major Version: 3.5
Component: Media Keywords:
Focuses: Cc:


Since upgrading to WordPress 3.5 the only image sizes in the dropdown are Thumbnail, Medium, Full. I've tried adding via add_image_size() and Additional image sizes (zui) plugin (which I've used pre 3.5 just fine). In both cases, I see the additional sizes created in the upload directory, however I'm unable to see them in the dropdown.

Given the widths are the only thing I specify due to my design, the height is variable. The only way to use the image editor and get a sized image is to ls the upload dir and find the right image, copy paste it. Or do the math to figure out what the filename would be.

Setting sev to 'major' since this is a pretty big usability problem.

Change History (1)

#1 @SergeyBiryukov
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22911.

Note: See TracTickets for help on using tickets.