WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 6 years ago

#22971 closed defect (bug) (duplicate)

Don't work quotes auto closing in that case

Reported by: Stafox Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.5
Component: Formatting Keywords:
Focuses: Cc:

Description

Hello, use latest wordpress version - 3.5.

If I enter

"My Simple Text"

to wordpress text editor - all right quotes close automatically and it will have view:
«My Simple Text»

But if I'll write

"My Simple Text 2013"

It will have view:
«My Simple Text 2013"

conclusion: quotes auto closing don't work if string ends by numbers

Change History (5)

#1 @SergeyBiryukov
7 years ago

  • Component changed from General to Formatting

Related: #4539, #8775

#3 @Stafox
7 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Thx

#4 @SergeyBiryukov
7 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

Tickets are marked as fixed when a change is made to the WordPress codebase which fixes the issue.

#5 @nacin
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from reopened to closed

Duplicate of #4539.

Note: See TracTickets for help on using tickets.