WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 7 years ago

#22997 closed defect (bug) (invalid)

IE 8 issue with new Media Manager

Reported by: th3fallen Owned by:
Milestone: Priority: normal
Severity: major Version: 3.5
Component: Media Keywords:
Focuses: Cc:

Description

When in any post in IE8 you are unable to remove featured images also if you add a new post and attempt to set a featured image the media manager does not open in a model as it should which prevents you from setting the image.

Change History (2)

#1 @SergeyBiryukov
8 years ago

  • Version set to 3.5

#2 @SergeyBiryukov
7 years ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Thanks for the report th3fallen. Sorry you never got a response.

This sounds like a script conflict in a plugin. I could not reproduce the issue on a clean install neither in 3.5.2 nor in current trunk. Setting and removing a featured image works as expected for me in IE8.

If the issue still exists, please try the support forums for troubleshooting: ​http://wordpress.org/support/.

Note: See TracTickets for help on using tickets.