WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#23018 closed defect (bug) (invalid)

WordPress exporter strips menu "Quicktags"

Reported by: abdessamad idrissi Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Export Keywords:
Focuses: Cc:

Description

Hi there,
In my multilingual website, I use "Quicktags" as menu titles to enable language switching (using the qTranslate plugin); something like [:fr]Acceuil[:en]Home...
When exporting the content of WordPress and importing it to a different installation the tags get stripped, so instead of [:fr]Acceuil[:en]Home I get Home.
By checking the exported XML, I think this is related to the exporter not the importer.

Change History (2)

#1 @abdessamad idrissi
8 years ago

  • Version set to 3.5

#2 @SergeyBiryukov
8 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Could not reproduce on a clean install. Menu titles are exported as is.

Sounds like qTranslate should disable its filters on export.

Note: See TracTickets for help on using tickets.