WordPress.org

Make WordPress Core

#23029 closed defect (bug) (duplicate)

Friendly filename

Reported by: potreb Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Upload Keywords:
Focuses: Cc:

Description

When you upload file with latin chars like: ą,ę,ć file name had bad enconding on windows server. This problem is very frustrated, becouse in database file name is good, but thumbnail doesn't show in filemanager.

Change History (1)

comment:1 SergeyBiryukov16 months ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Severity changed from critical to normal
  • Status changed from new to closed

Duplicate of #22363.

Note: See TracTickets for help on using tickets.