WordPress.org

Make WordPress Core

#23030 closed defect (bug) (invalid)

"User must be registered and logged in to comment" crashes comment submitting

Reported by: ChrisKojak Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Comments Keywords:
Focuses: Cc:

Description

Hi,

it seems, there is a bug in Elvin: If the discussion setting "user must be registered and logged in to comment" is checked, the comment won't be sent. After unchecking it works perfectly.
Maybe it depends on the Jetpack option "comments", which is activated in my Multisite installation.

Regards,
Christian

Change History (3)

comment:1 SergeyBiryukov16 months ago

  • Keywords reporter-feedback added; needs-patch removed
  • Severity changed from critical to normal

Could not reproduce on a clean install.

Does this still happen with all plugins deactivated and using Twenty Eleven or Twenty Twelve?

comment:2 knutsp16 months ago

I can confirm this, but only when Jetpack Comments module is active. Works fine with this module deactivated. I suggest reporting this problem to Jetpack support. Suggest closing this as invalid (for core).

comment:3 SergeyBiryukov16 months ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.