Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#23097 closed defect (bug) (duplicate)

WordPress shows as a misspelled word in editor

Reported by: MikeHansenMe Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: TinyMCE Keywords:
Focuses: Cc:


Editor should not detect WordPress as a misspelled word.

Steps to reproduce

1- Type "WordPress" into Post/Page editor.

2- Click ABC check mark icon (spell check).

3- Click the word WordPress and see suggestions for the spelling.

Attachments (1)

WordPress-spellcheck.png (12.7 KB) - added by MikeHansenMe 3 years ago.

Download all attachments as: .zip

Change History (3)

#1 @MikeHansenMe
3 years ago

  • Summary changed from WordPress shows as a misplelled word in editor to WordPress shows as a misspelled word in editor

#2 @johnbillion
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7810.

Note: See TracTickets for help on using tickets.