Make WordPress Core

Opened 10 years ago

Closed 9 years ago

#2310 closed defect (bug) (duplicate)

Enclosing https does not work

Reported by: doit-cu Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.0
Component: General Keywords: bg|has-patch
Focuses: Cc:


Enclosing https urls via the automatic _encloseme method does not work. I have fixed this off the 2.0 codebase, and can provide a patch based on that code. However, the svn copy of wp appears to have some issues with enclosures- they're not working at all. The above patch may or may not work on the latest svn version, depending on what's been broken and what the fix is. It should work with the 2.0 release code.

Attachments (1)

https-enclose.diff (1.6 KB) - added by doit-cu 10 years ago.
Patch only works with 2.0 release!

Download all attachments as: .zip

Change History (3)

10 years ago

Patch only works with 2.0 release!

#1 @davidhouse
10 years ago

  • Keywords bg|has-patch added

#2 @Nazgul
9 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2875

Note: See TracTickets for help on using tickets.