WordPress.org

Make WordPress Core

#23111 closed defect (bug) (duplicate)

Possible 404 whend paging Category archives

Reported by: mendelk Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Permalinks Keywords:
Focuses: Cc:

Description

This may not be a bug, but here goes:

When a post's category is part of the permalink structure (site.com/cat/post), navigating to just the cat part (site.com/cat) seems to work, displaying the first page of posts, even displaying the link for page 2. Going to page 2 however displays an 404 error (presumably because WP is expecting the cat archive on site.com/category/cat). Bug?

Change History (1)

comment:1 SergeyBiryukov16 months ago

  • Component changed from General to Permalinks
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #8905.

Note: See TracTickets for help on using tickets.