WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#23124 closed defect (bug) (duplicate)

WPMU restrictions on usernames

Reported by: chriscct7 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Multisite Keywords:
Focuses: Cc:
PR Number:

Description (last modified by SergeyBiryukov)

WPMU is far more restrictive than WP on usernames. Is there a reason why, for instance, uppercase letters are not allowed?

Obviously, there's the fact the strings are being strtolower'd in some places, but why?

References: #17904, #12948, http://buddypress.trac.wordpress.org/ticket/2207

Change History (2)

#1 @SergeyBiryukov
7 years ago

  • Description modified (diff)

#2 @SergeyBiryukov
7 years ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #17904.

Note: See TracTickets for help on using tickets.