WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#23158 closed defect (bug) (invalid)

jQuery UI Slider enqueue in admin breaks admin button styles

Reported by: tigusigalpa Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Administration Keywords:
Focuses: ui Cc:

Description

I has a problem when i integrate jQuery UI slider in admin scripts

wp_enqueue_script('jquery-ui-slider');

script makes buttons .button styles disabled

Change History (3)

comment:1 @SergeyBiryukov2 years ago

  • Component changed from UI to Administration
  • Keywords ui-focus reporter-feedback added; needs-ui needs-patch ui-feedback removed

Could not reproduce. .button styles look exactly the same with and without this code:

function test_23158() {
	wp_enqueue_script( 'jquery-ui-slider' );
}
add_action( 'admin_enqueue_scripts', 'test_23158' );

comment:2 @tigusigalpa2 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

sorry, really, jquery-ui.toggleSwitch script error..

comment:3 @SergeyBiryukov2 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution changed from worksforme to invalid
Note: See TracTickets for help on using tickets.