WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#23191 closed defect (bug) (duplicate)

file copy failed during automatic upgrade and site went down

Reported by: mark-k Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.3.2
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description

Used the FTP credentials for the upgrade. during the upgrade the copy of wp-includes/option.php had failed and after that where ever I have gone I got an "can't find $end in wp-includes/option.php ..." php error message.

Was a half life site so went quickly to do manual upgrade instead of investigating....

Change History (2)

comment:2 @nacin3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #20074.

Duplicate of both of these.

Note: See TracTickets for help on using tickets.