WordPress.org

Make WordPress Core

#23199 closed defect (bug) (duplicate)

The slug is modified against user will when inserting a new term

Reported by: Chouby Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Taxonomy Keywords:
Focuses: Cc:

Description

Create a post tag:
*name: English
*slug: en
The tag is normally created.
Now create a category:
*name: English
*slug: english
The category is created with the slug "en" (no new term is created)
Now create a category:
*name: English
*slug: english-2
The category is correctly created with the slug "english-2" (a new term is created)

Related but somewhat different from: #5809

Change History (1)

comment:1 SergeyBiryukov15 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21950.

Note: See TracTickets for help on using tickets.