WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#23204 closed enhancement (duplicate)

Update to jQuery 1.9.0 and jQuery migrate 1.0

Reported by: jorbin Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: External Libraries Keywords: has-patch
Focuses: Cc:

Attachments (1)

jquery.diff (74.6 KB) - added by jorbin 2 years ago.

Download all attachments as: .zip

Change History (3)

@jorbin2 years ago

comment:1 @jorbin2 years ago

  • Keywords has-patch added

If we want to go back to including the minified versions, we can get those from http://code.jquery.com/jquery-migrate-1.0.0.min.js and http://code.jquery.com/jquery-1.9.0.min.js

comment:2 @ocean902 years ago

  • Milestone 3.6 deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Type changed from defect (bug) to enhancement

Duplicate of #22975.

Note: See TracTickets for help on using tickets.