WordPress.org

Make WordPress Core

Opened 15 months ago

Closed 9 months ago

#23212 closed defect (bug) (worksforme)

wp_signup.php always get 404 status header

Reported by: apineraka Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Multisite Keywords:
Focuses: Cc:

Description

I get 404 in status header for wp_signup.php in few server,

I think it was caused by class WP->handle_404();

Change History (4)

comment:1 SergeyBiryukov15 months ago

The file is wp-signup.php, not wp_signup.php.

comment:2 SergeyBiryukov15 months ago

  • Keywords reporter-feedback added

Could not reproduce. I get 200 in status header on Multisite and 302 on single site (which redirects to wp-login.php?action=register, as expected).

comment:3 jamescollins15 months ago

Possibly related to #13211.
It looks like a fix for this was implemented in [15081] (##13638).

apineraka, is your Multisite installation one that was upgraded from WPMU (pre WordPress 3.0) by any chance? Or was it created after WordPress 3.0's multisite feature was released?

comment:4 jeremyfelt9 months ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

No reporter feedback after 7 months. Does not appear to be an issue.

Note: See TracTickets for help on using tickets.