Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#23234 closed defect (bug) (duplicate)

When clicking the 'Use as Featured Image' button, lightbox does not go away.

Reported by: aaronholbrook Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4.2
Component: Media Keywords:
Focuses: Cc:


This is very confusing behavior for every client that I have run across. It's confusing that after clicking a button that should clearly be the end of the interaction, they then have to click outside the lightbox, or click the close button on the lightbox.

Suggested resolution: it should ideally imitate the 'Use this image' button when inserting an image into a post and disappear when the button has been clicked.

Change History (4)

#1 @helen
3 years ago

  • Component changed from General to Media
  • Keywords reporter-feedback added

What version? New media modal closes for me in 3.5.

#2 @aaronholbrook
3 years ago

Apologies!! This had been a persistent issue - ran into it yet again on a client's site, but failed to recall they had not updated to 3.5.

Thanks for the catch Helen!

#3 @helen
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #18708.

#4 @helen
3 years ago

  • Keywords reporter-feedback removed
  • Version set to 3.4.2
Note: See TracTickets for help on using tickets.