WordPress.org

Make WordPress Core

#23245 closed enhancement (duplicate)

Minor Grammar/Capitalization fixes in xmlrpc.php inline docs

Reported by: bradparbs Owned by:
Milestone: Priority: normal
Severity: trivial Version:
Component: Inline Docs Keywords: has-patch
Focuses: Cc:

Description

Very minor Grammar/Capitalization fixes in xmlrpc.php, I think we should make all the inline docs as consistent as we can, with proper grammar and all that fun stuff.

Attachments (1)

23245.diff (535 bytes) - added by bradparbs 15 months ago.
patch to fix inline docs

Download all attachments as: .zip

Change History (5)

bradparbs15 months ago

patch to fix inline docs

comment:1 bradparbs15 months ago

  • Cc brad@… added
  • Keywords has-patch added

comment:2 SergeyBiryukov15 months ago

  • Keywords commit added
  • Milestone changed from Awaiting Review to 3.6

comment:3 bradparbs15 months ago

added ticket #23246 with more changes, commit that, ignore this one please.

comment:4 SergeyBiryukov15 months ago

  • Keywords commit removed
  • Milestone 3.6 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #23246.

Note: See TracTickets for help on using tickets.