Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#23258 closed enhancement (duplicate)

Pass array of role types to WP_User_Query

Reported by: helgatheviking Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Users Keywords:
Focuses: Cc:


Right now the 'role' parameter only accepts a single string. If you want to query all the the "authors" and "contributors" (for example) you cannot do it with a single WP_User_Query.

Change History (3)

#1 @SergeyBiryukov
3 years ago

#23258 was marked as a duplicate.

#2 @SergeyBiryukov
3 years ago

  • Component changed from General to Users
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22212.

#3 @helgatheviking
3 years ago

Damn, I searched for WP_User_Query too and didn't see that.

Note: See TracTickets for help on using tickets.