Make WordPress Core

Changes between Initial Version and Version 1 of Ticket #23295, comment 21


Ignore:
Timestamp:
02/28/2013 10:27:21 PM (11 years ago)
Author:
Archetyped
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #23295, comment 21

    initial v1  
    66> }}}
    77
    8 FYI, `get_called_class()` supported on PHP 5.3+.  Fatal error on PHP 5.2.4 (as per [http://wordpress.org/about/requirements/ WordPress' requirements]).
     8FYI, `get_called_class()` requires PHP 5.3+. Causes fatal error on PHP 5.2.4 (as per [http://wordpress.org/about/requirements/ WordPress' requirements]).