WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#23354 closed defect (bug) (duplicate)

Text font color selection by name in the editor not localizable

Reported by: mark-k Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.4
Component: I18N Keywords:
Focuses: Cc:

Description

At least in the .po file of hebrew localization I can't find any of the color names.

Change History (3)

#1 @nacin
9 years ago

You'll find them in wordpress.pot, because the file with the colors exists in wp-includes. Specifically, wp-includes/js/tinymce/langs/wp-langs.php.

#2 @pavelevap
9 years ago

  • Cc pavelevap@… added

Related: #18010

#3 @SergeyBiryukov
9 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

wp-langs.php only lists default color titles, which are translated in Hebrew:
http://i18n.trac.wordpress.org/browser/he_IL/tags/3.5.1/messages/he_IL.po#L6271

I guess the ticket is about the ones under "Named" tab when clicking "More colors", in which case it's a duplicate of #18010.

Note: See TracTickets for help on using tickets.