WordPress.org

Make WordPress Core

#23360 closed defect (bug) (duplicate)

In RTL editor indent performs outdent and vise versa

Reported by: mark-k Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4
Component: RTL Keywords:
Focuses: Cc:

Description

  1. In hebrew localization start editing a post
  2. start a unordered list
  3. add an item to the list
  4. try to outdent it (the first button of the indent/outdent pair from the right as expected)
  5. the item was indented

the action performed is not consistent with the icon, but it is consistent with the tooltip text.

Change History (1)

comment:1 SergeyBiryukov15 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21281.

Note: See TracTickets for help on using tickets.