WordPress.org

Make WordPress Core

Opened 15 months ago

Closed 15 months ago

Last modified 15 months ago

#23386 closed defect (bug) (duplicate)

P2 theme @ trunk version of WP does not add media from the frontpage — at Version 3

Reported by: davouch Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6
Component: External Libraries Keywords:
Focuses: Cc:

Description (last modified by SergeyBiryukov)

Configuration

  • WP 3.6-alpha-23334
  • P2 Version 1.4.2
  • localhost @ XAMPP & WinXP Pro

Issue

There is no response after the click on the Add media link on top of the front page. After clicking on the link nothing appears and Firebug shows this error:

TypeError: e is undefined [Break On This Error] 	

...},T.memoize=function(e,t){var n={};return t||(t=T.identity),function(){var r=t.a...

.../wp-includes/js/underscore.min.js?ver=1.4.1

The error remains even with no plugins activated.

Solved by

Reverting back to 3.5.1 official release.

Some more info

The error is well described on:
the wordpress.org support forum

Change History (3)

comment:1 helen15 months ago

  • Keywords reporter-feedback close added

Since P2 is not a part of core, this is not the place to report such a thing. However, is it happening in the admin itself? If so, I suspect this is a duplicate of #23262, or at least the problems described therein.

comment:2 davouch15 months ago

  • Component changed from Themes to External Libraries
  • Keywords reporter-feedback removed
  • Resolution set to duplicate
  • Status changed from new to closed

Well, I decided to report this issue here based on assumption, that something wrong is with the wp core js files, rather than with the non-core theme, which works well on current release (3.5.1) and fails only down the road with the dev versions.

I've just tested the admin dashboard Add media button in 3.6-alpha-23386 and I confirm your assumption, this is duplicate to the #23262.

comment:3 SergeyBiryukov15 months ago

  • Description modified (diff)
  • Keywords close removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.