WordPress.org

Make WordPress Core

#23390 closed defect (bug) (duplicate)

Create Gallery - Image Link Default

Reported by: neoassyrian Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

Hi

This is more of a usability issue than it is a bug. This happens when a new gallery is created in a post.

The default value of the "Link to" field is "Media File". Users tend to not change this value if they like it.
When they insert the gallery, the gallery shortcode does not include the link="file" which will make it then default to the attachments page, which was not the same as it was selected.

Cheers

Attachments (2)

WP-1.JPG (55.5 KB) - added by neoassyrian 15 months ago.
WP-2.JPG (16.7 KB) - added by neoassyrian 15 months ago.

Download all attachments as: .zip

Change History (3)

neoassyrian15 months ago

neoassyrian15 months ago

comment:1 helen15 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #23298.

Note: See TracTickets for help on using tickets.