Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#23404 closed defect (bug) (duplicate)

Menu element limitations

Reported by: Rahe Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Menus Keywords:
Focuses: Cc:



I had a very weird bug on very long menus. When I save the menu the last items are not saved. I have searched the solution everywhere on the code and the solution were on the server log.
The max_input_var php config var is, by default, at 1000. The menu form generate more than this values on POST at submission.

The menu form generate too much vars on input for the post, is there any solution for this issue when you cannot edit this config file ?

Change History (1)

#1 @SergeyBiryukov
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #14134.

Note: See TracTickets for help on using tickets.