WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#23417 closed enhancement (duplicate)

Underscore.js and Backbone.js should be in the $no list for wp_deregister_script

Reported by: adamsilverstein Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5.1
Component: External Libraries Keywords: has-patch
Focuses: Cc:

Description

in ticket #22896 we prevented wp_deregister_script from being used to remove important core scripts, including jquery and others. backbone and underscore were left off the list, but should be added

Attachments (1)

23417-1.diff (677 bytes) - added by adamsilverstein 8 years ago.

Download all attachments as: .zip

Change History (2)

#1 @nacin
8 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22896.

Note: See TracTickets for help on using tickets.