WordPress.org

Make WordPress Core

#23437 closed defect (bug) (duplicate)

iframes not loading on preview until you reload the page

Reported by: rubberduck Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

I created a blog post with a few Amazon-ad iframes. I clicked "preview", and the iframes did not appear in the preview - instead they were empty white space. I simply reloaded the webpage in my browser and the iframes appeared. I have reproduced this every time.

Change History (1)

comment:1 ocean9014 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Severity changed from major to normal
  • Status changed from new to closed
  • Version 3.3.2 deleted

Duplicate of #20148.

Note: See TracTickets for help on using tickets.