Make WordPress Core

Opened 11 years ago

Closed 11 years ago

#23439 closed enhancement (duplicate)

Poor support for thousands of authors - suggest changing author dropdown to autocomplete

Reported by: rubberduck's profile rubberduck Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Users Keywords:
Focuses: Cc:

Description

We have WP site with over 3,000 authors and more to be added soon. It's just a really big, popular site, with lots of user generated articles. Among many problems around author management, one issue is the fact that the author dropdown (e.g. whene editing blog posts) contains 3,000 authors, and it's a pain to always have to find which one we need. I suggest changing the dropdown to an auto-complete so that you could type into it and see results in real time, instead of needing to select from a list of 3,000 options.

Change History (2)

#1 @ocean90
11 years ago

  • Component changed from General to Users
  • Severity changed from major to normal
  • Type changed from feature request to enhancement

Related: #19810, #19867

#2 @SergeyBiryukov
11 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #19867.

Note: See TracTickets for help on using tickets.