WordPress.org

Make WordPress Core

Opened 14 months ago

Closed 14 months ago

Last modified 14 months ago

#23440 closed enhancement (duplicate)

Multi-author posts

Reported by: rubberduck Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Users Keywords:
Focuses: Cc:

Description

I have seen this consistently on many WP sites - there is a huge need for allowing multiple authors per post. Right now we are having to custom-hack a solution using custom fields. It's a bit annoying.

Change History (3)

comment:1 ocean9014 months ago

  • Component changed from General to Users
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Type changed from feature request to enhancement
  • Version 3.3.2 deleted

Duplicate of #7650.

comment:2 follow-up: johnbillion14 months ago

As mentioned in #7650, Co-Authors Plus is indeed a great plugin for this.

comment:3 in reply to: ↑ 2 rubberduck14 months ago

Replying to johnbillion:

As mentioned in #7650, Co-Authors Plus is indeed a great plugin for this.

Thanks for the tip! Will check it out. Too bad this isn't a core WP feature.

Note: See TracTickets for help on using tickets.