WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#23441 closed feature request (duplicate)

Custom fields for authors

Reported by: rubberduck Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.3.2
Component: Users Keywords:
Focuses: Cc:

Description

It would be great if it were possible to allow each author to have custom fields data. In our case, we need each author to have their own copyright footer that would appear beneath their articles (and maybe even a set of copyright footers to choose from for different articles that they contribute). And we have 90,000 articles in our system, so it's quite important that this is done dynamically.

Change History (1)

#1 @SergeyBiryukov
5 years ago

  • Component changed from General to Users
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

It would be great if it were possible to allow each author to have custom fields data.

This is already possible using existing hooks:
http://justintadlock.com/archives/2009/09/10/adding-and-using-custom-user-profile-fields

Closing as a duplicate of #12833.

Note: See TracTickets for help on using tickets.