WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#23452 closed defect (bug) (duplicate)

Remove add_action( 'sanitize_user', 'strtolower' ) in ms-default.filters.php

Reported by: Justin_K Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: Multisite Keywords:
Focuses: Cc:

Description (last modified by SergeyBiryukov)

As per the discussion in the comments here - #11753 - there's no need for forcing usernames to be lowercase in ms-default-filters.php; the filter (on line 21) should be removed.

Change History (3)

comment:1 @SergeyBiryukov3 years ago

  • Component changed from General to Multisite
  • Description modified (diff)
  • Version changed from 3.5.1 to 3.0

comment:2 @duck_3 years ago

This duplicates part of #17904.

comment:3 @SergeyBiryukov3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #17904.

Note: See TracTickets for help on using tickets.