WordPress.org

Make WordPress Core

#23467 closed enhancement (duplicate)

Twenty Twelve: use Open Sans in TinyMCE

Reported by: kovshenin Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

Twenty Twelve's editor style is neat, and although it references the Open Sans font, it doesn't actually load it, so it ends up falling back to Helvetica and Arial. Let's work out a way to add Open Sans to TinyMCE :)

Attachments (1)

23467.diff (3.8 KB) - added by kovshenin 14 months ago.

Download all attachments as: .zip

Change History (4)

kovshenin14 months ago

comment:1 kovshenin14 months ago

  • Keywords has-patch needs-testing added

23467.diff wraps the font URL retrieval into a new twentytwelve_get_font_url function and uses it in a mce_css filter, in addition to wp_enqueue_scripts.

comment:2 ocean9014 months ago

  • Keywords close added

Duplicate of #22499

comment:3 kovshenin14 months ago

  • Keywords has-patch needs-testing close removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Moved patch and discussion to #22499

Note: See TracTickets for help on using tickets.