WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 20 months ago

#23496 closed defect (bug) (duplicate)

Front-end admin toolbar dropdowns inaccessible on Chrome/Android

Reported by: johnbillion Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Toolbar Keywords:
Focuses: Cc:

Description

The dropdown menus that appear on the first touch of admin toolbar menus with sub-items are inaccessible because the top level menu URL is triggered.

Steps to reproduce:

  1. Visit the front-end of your website using Chrome on Android.
  2. Click an admin toolbar menu item that has sub-items, eg. the Add New menu, the site name menu or your user profile menu.
  3. The sub-menu is triggered, but the browser also immediately navigates to the URL of the top level menu item.

The issue doesn't occur when using these menus in the admin area.

Tested using Chrome 18 on Android 4.2. Theme is TwentyTwelve.

Change History (4)

comment:1 @johnbillion2 years ago

Previously: #20614

comment:2 @kraftner21 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #24767.

comment:3 @SergeyBiryukov21 months ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

#24767 is about Twenty Twelve, not toolbar. It may be a similar issue, but should be fixed separately.

Last edited 21 months ago by SergeyBiryukov (previous) (diff)

comment:4 @johnbillion20 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from reopened to closed

Duplicate of #25972.

Note: See TracTickets for help on using tickets.