Make WordPress Core

Opened 10 years ago

Closed 10 years ago

Last modified 9 years ago

#2351 closed defect (bug) (fixed)

cat-js.php needs text/javascript header

Reported by: Juergen Owned by: westi
Milestone: Priority: normal
Severity: trivial Version: 2.0
Component: General Keywords: bg|has-patch
Focuses: Cc:


cat-js.php needs text/javascript header, otherwise setups using ProxyHTML will insert a wrong header. Fix attached.

Attachments (1)

cat-js.patch (347 bytes) - added by Juergen 10 years ago.

Download all attachments as: .zip

Change History (4)

10 years ago

#1 @westi
10 years ago

  • Keywords bg|has-patch added
  • Milestone set to 2.0.1
  • Owner changed from anonymous to westi
  • Severity changed from normal to trivial
  • Status changed from new to assigned

Patch looks good and worked fine for me.

Easy bug fix so marking against 2.0.1

#2 @ryan
10 years ago

  • Resolution set to fixed
  • Status changed from assigned to closed

(In [3500]) Add text/javascript header to cat-js.php. Props Juergen. fixes #2351

#3 @anonymous
9 years ago

  • Milestone 2.0.1 deleted

Milestone 2.0.1 deleted

Note: See TracTickets for help on using tickets.