WordPress.org

Make WordPress Core

#23523 closed defect (bug) (duplicate)

On registration page, link to login doesn't carry redirect URL

Reported by: sccr410 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

If a plugin or theme adds the redirect_to variable to the registration page, then a user realizes they have an account and want to login - the link on the bottom of the registration form to "Login" does not pass the redirect_to variable. If set once, the redirect_to variable should stay for all links on the reg/login forms.

The same problem exists if you are on the login form but then click the register link.

Change History (1)

comment:1 SergeyBiryukov14 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 3.5.1 deleted

Duplicate of #18743.

Note: See TracTickets for help on using tickets.