WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#23538 closed enhancement (fixed)

Twenty Thirteen: Entry content list items are too tightly spaced

Reported by: saltcod Owned by:
Milestone: 3.6 Priority: normal
Severity: normal Version: 3.6
Component: Bundled Theme Keywords:
Focuses: Cc:
PR Number:

Description

I think lists would benefit from some bottom margin on their li's.

Before: http://cl.ly/image/3C1g1c1R3729
After: http://cl.ly/image/1w0b3A2x1y0u

The short list on top is pretty subjective, but the bottom one with more content ceriainly feels more readable.

I can make a patch ( just a simple margin-bottom: 5px; ) — but where should I put it? In section 5.3 (Entry Content)?

Thanks

Change History (6)

#1 @lancewillett
7 years ago

Thanks @saltcod -- this might be already reported, though. Can you check #23514 first?

#2 @saltcod
7 years ago

Right you are. Thanks.

#3 @SergeyBiryukov
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #23514.

#4 @SergeyBiryukov
7 years ago

  • Milestone set to Awaiting Review
  • Resolution duplicate deleted
  • Status changed from closed to reopened

As noted in ticket:23514:5, #23514 focuses on font-size and line-height, while this ticket suggests adding margin-bottom for list items, so it's not an exact duplicate.

#5 @lancewillett
7 years ago

  • Milestone changed from Awaiting Review to 3.6

OK. We'll look into it. :)

#6 @lancewillett
7 years ago

  • Resolution set to fixed
  • Status changed from reopened to closed

Fix in r23497 takes care of adding a bit more space between line items.

Note: See TracTickets for help on using tickets.