WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#23556 closed defect (bug) (duplicate)

wp_get_attachment_thumb_file() does not return the thumbnail path

Reported by: JoshuaAbenazer Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords: has-patch
Focuses: Cc:

Description

wp_get_attachment_thumb_file() does not return the thumbnail path as the function searches for the key "thumb" in the array which is returned from wp_get_attachment_metadata(), which actually does not exist at all. It should rather be searching for the key "thumbnail"

Attachments (1)

post.diff (907 bytes) - added by JoshuaAbenazer 2 years ago.
post.php

Download all attachments as: .zip

Change History (2)

@JoshuaAbenazer2 years ago

post.php

comment:1 @SergeyBiryukov2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #17262.

Note: See TracTickets for help on using tickets.