WordPress.org

Make WordPress Core

#23656 closed defect (bug) (duplicate)

Updating to today's truck gives error Fatal error: Call to undefined function get_called_class() in /home/.../cms/wp-includes/class-wp-auth-check.php on line 24

Reported by: charlesstricklin Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description

I am updating from 3.6-alpha-23495 to today's and I see the following error:

Fatal error: Call to undefined function get_called_class() in /home/me/public_html/gateway/cms/wp-includes/class-wp-auth-check.php on line 24

And it happens consistently.

Change History (1)

comment:1 markoheijnen14 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #23295 since the issue is created there.

Note: See TracTickets for help on using tickets.