WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 5 years ago

Last modified 5 years ago

#23694 closed defect (bug) (worksforme)

Shortcode attributes mess up html strings

Reported by: prometh Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5.1
Component: Formatting Keywords: reporter-feedback
Focuses: Cc:
PR Number:

Description

[shortcode attribute="<b>some HTML</b>"/]

produces:

<b>some HTML</b> <p>

Change History (4)

#2 @SergeyBiryukov
5 years ago

  • Component changed from Shortcodes to Formatting
  • Keywords reporter-feedback added; dev-feedback removed

Could not reproduce neither in 3.5.1 nor in current trunk.

Does it still happen with all plugins disabled and a default theme (Twenty Fourteen or Twenty Thirteen) activated?

#3 @miqrogroove
5 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Not enough information to identify a bug.

#4 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.