WordPress.org

Make WordPress Core

#23751 closed enhancement (wontfix)

Twenty Thirteen: Improve Color Contrast between right sidebar and #respond and .format-aside

Reported by: mercime Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: close
Focuses: Cc:

Description

Right sidebar widget boxes get lost under background color of .format-aside and #respond containers. Suggesting either change shade of sidebar widget boxes background or that of background color for .format-aside and #respond which are currently both #f7f5e7.

Thanks

Attachments (1)

2013-color-contrast.png (35.6 KB) - added by mercime 16 months ago.
improve color contrast

Download all attachments as: .zip

Change History (7)

mercime16 months ago

improve color contrast

comment:1 mercime16 months ago

  • Cc mercijavier@… added
  • Component changed from General to Bundled Theme

comment:2 obenland16 months ago

The reason widgets have a background in the first place was to make sure there is enough contrast between video/audio/image post formats backgrounds and links in a widget. The intention was not to mark them as individual widgets, that is what the heading and the margin are for.

comment:3 mercime16 months ago

It was noticeable that the right sidebar widget areas have contrast with backgrounds of other post formats hence this enhancement request. If it was by design that the widgets meld in specifically for the .format-aside content with comments open then nolo contendere :-) Users can always just create a child theme and tweak the sidebar widget background color.

comment:4 follow-up: lancewillett16 months ago

  • Keywords needs-codex close added

I vote "wontfix" on this one.

comment:5 in reply to: ↑ 4 obenland16 months ago

Replying to lancewillett:

I vote "wontfix" on this one.

+1

comment:6 lancewillett16 months ago

  • Keywords needs-codex removed
  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.