Make WordPress Core

Opened 3 years ago

Closed 2 years ago

#23757 closed defect (bug) (duplicate)

convert_smilies should not convert in pre,code tags

Reported by: alex-ye Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5.1
Component: Formatting Keywords:
Focuses: Cc:

Description (last modified by SergeyBiryukov)

This related to this ticket

The purpose to this ticket is to make writing codes in posts more easier !!

Change History (3)

comment:1 @alex-ye3 years ago

  • Cc nashwan.doaqan@… added
  • Version set to 3.5.1

comment:2 @SergeyBiryukov3 years ago

  • Component changed from General to Formatting
  • Description modified (diff)
  • Summary changed from convert_smilies should not cinvert in pre,code tags to convert_smilies should not convert in pre,code tags

comment:3 @SergeyBiryukov2 years ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #16448.

Note: See TracTickets for help on using tickets.