WordPress.org

Make WordPress Core

#23827 closed defect (bug) (duplicate)

wptexturize inserts backwards single quote if word includes tag (e.g. <em>Wired</em>'s)

Reported by: leedo Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.5.1
Component: Formatting Keywords:
Focuses: Cc:

Description

If you set a title to something like

Same hacker may have targeted Ars, reporter Krebs, and <em>Wired</em>'s Honan

Which results in a backwards single quote:

Same hacker may have targeted Ars, reporter Krebs, and <em>Wired</em>&#8216;s Honan

Change History (1)

comment:1 SergeyBiryukov13 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #18549.

Note: See TracTickets for help on using tickets.