WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#23838 closed defect (bug) (duplicate)

Tabbing to fields between title and editor on the edit screen

Reported by: RDall Owned by: azaozz
Milestone: Priority: normal
Severity: normal Version: 3.6
Component: Accessibility Keywords:
Focuses: Cc:

Description

I wanted to add a link post format and added the title of the post and then I hit the tab key to go to the next field to add the url of the link. The cursor then jumped to the content field.

http://cl.ly/image/1U3M3U2c1u24

A no time in both my local build and my sandbox on my server was I able to tab into the link field.

I also tried added a link into the content field to see if it would automatically add the link to the above field. (Just incase you dev's were doing something cool like that) but no dice.

Change History (7)

#1 @helen
5 years ago

  • Component changed from Bundled Theme to Accessibility
  • Milestone changed from Awaiting Review to 3.6
  • Summary changed from Tabing to url field in the link post format of twenty thirteen to Tabbing to fields between title and editor on the edit screen

Yes, there are tabbing issues with added fields on the edit screen, in this case those for post formats, but the same applies for custom added fields. Has nothing to do with Twenty Thirteen.

#2 @azaozz
5 years ago

  • Owner set to azaozz
  • Status changed from new to assigned

This is on my list, as soon as the JS and HTML for post formats on the Edit Post screen are finalized.

#3 @lessbloat
5 years ago

#23891 is related.

#4 @azaozz
5 years ago

  • Milestone 3.6 deleted
  • Resolution set to duplicate
  • Status changed from assigned to closed

Thinking better to merge this into #23891 as fixing it is part of making tabbing better for the post formats UI.

#5 @ryan
5 years ago

  • Resolution changed from duplicate to fixed

In 24250:

Add default args list to wp_remote_request|get|post|head docblocks

Props DrewAPicture
fixes #23838

#6 @ryan
5 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

Ignore that commit. Wrong ticket.

#7 @SergeyBiryukov
5 years ago

  • Resolution set to duplicate
  • Status changed from reopened to closed

Re-closing as a duplicate of #23891. [24250] was for #23828.

Note: See TracTickets for help on using tickets.