WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#23844 closed defect (bug) (duplicate)

remove_theme_support( 'post-formats' ); doesn't effect that ugly tab bar for post formats in post-new.php

Reported by: pixolin Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6
Component: Post Formats Keywords:
Focuses: Cc:
PR Number:

Description

I tried to remove theme support for post-formats with

remove_theme_support('post-formats');

and even

add_action('after_setup_theme', 'remove_post_formats', 11);
function remove_post_formats() {
    remove_theme_support('post-formats');
}

but wasn't able to remove the tab bar that shows post formats underneath the title field.

I would have expected that this would remove the entire tab bar or at least disable it's functionality.

Change History (2)

#1 @SergeyBiryukov
7 years ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #23718.

The tabs are temporary, the latest patches on #19570 turn them into a dropdown menu.

#2 @pixolin
7 years ago

Thank you for your kind attention–and sorry for the duplicate, which I simply must have missed.

Note: See TracTickets for help on using tickets.