WordPress.org

Make WordPress Core

Opened 13 months ago

Closed 13 months ago

Last modified 13 months ago

#23858 closed defect (bug) (duplicate)

3 bugs with SAMP tag and WPAUTOP filter — at Version 2

Reported by: Looimaster Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5.1
Component: Editor Keywords:
Focuses: Cc:

Description (last modified by SergeyBiryukov)

First: wpautop treats </samp> just like it was </p>

Second: <br> is added before <samp> but not before all other tags such as <b>, <i>, <em>, <kbd>, <var> etc.

Third: wpautop adds unwanted <p> in between nested shortcodes such as: [tabs] [tab]content 1[/tab] [tab]content 1[/tab] [/tabs]

Change History (2)

comment:1 toscho13 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #18807.

This is already fixed.

comment:2 SergeyBiryukov13 months ago

  • Description modified (diff)
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.